AppFuse
  1. AppFuse
  2. APF-446

Create script to permanently change an application to JSP 2.0/Servlet 2.4

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.9.3
    • Fix Version/s: 1.9.4
    • Component/s: Installation
    • Labels:
      None

      Activity

      Hide
      Matt Raible added a comment -

      The attached file should work for both 1.9.4 and 1.9.3 (only tested on 1.9.4 though).

      Show
      Matt Raible added a comment - The attached file should work for both 1.9.4 and 1.9.3 (only tested on 1.9.4 though).
      Hide
      Matt Raible added a comment -

      Run using "ant -f convert-to-jsp2.xml".

      Show
      Matt Raible added a comment - Run using "ant -f convert-to-jsp2.xml".

        People

        • Assignee:
          Matt Raible
          Reporter:
          Matt Raible
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development