AppFuse
  1. AppFuse
  2. APF-598

Change to jdbc.url parameters in root POM not recognised

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0-M2
    • Fix Version/s: 2.0-M3
    • Labels:
      None
    • Environment:
      Windows XP, Maven 2.0.4, Eclipse 3.2.1 and Netbeans 5.5, MySQL 5.0.27 (have MySQL on development machine, which is windows XP and on a remote machine which is Fedora Core 6).

      Description

      Changing the jdbc.url parameter from localhost to a remote machine using the machine name or IP address in the root POM seems to be getting ignored when any database operations are performed via maven. It continues to use localhost no matter what I change the jdbc.url parameter too.

        Activity

        Matt Raible added a comment -

        Do either of the following suggestions fix the problem for you?

        http://issues.appfuse.org/browse/APF-586
        http://issues.appfuse.org/browse/APF-580

        I am unable to reproduce this issue with 2.0-m3-SNAPSHOT.


          People

          • Assignee:
            Matt Raible
            Reporter:
            Isaac Sullivan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development